Page tree

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.
Advanced Panelboxes for Confluence
id3
titleContact Expert / Microsoft Lync and Skype for Business Compatibility Matrix
Contact ExpertLync 2010Lync 2013Skype for Business 2015Skype for Business 2016
VersionRelease DateServerClientServerClientServerClientClient
5.1.x2014-11-25(tick)(tick)(tick)(tick)(error)(error)(error)
5.2.x2015-04-20(tick)(tick)(tick)(tick)(question) (2)(warning) (4) (5) (6)(error)
5.3.x2015-10-19(tick)(tick)(tick)(tick)(question) (2)(tick) (5) (7)(tick) (5) (8)
5.4.x2016-03-04(question)(question)(tick)(tick)(tick) (3)(tick) (7)(tick) (8)
5.5.x2016-07-01(error) (1)(error) (1)(tick)(tick)(tick) (3)(tick)(tick)
5.6.x2016-08-23(error) (1)(error) (1)(tick)(tick)(tick) (3)(tick)(tick)
5.7.x2017-01-31(error) (1)(error) (1)(tick)(tick)(tick) (3)(tick)(tick)
5.8.x2017-06-01(error) (1)(error) (1)(tick)(tick)(tick) (3)(tick)(tick)
5.9.x2017-10-19(error) (1)(error) (1)(tick)(tick)(tick) (3)(tick)(tick)
5.10.x2018-02-26(error) (1)(error) (1)(tick)(tick)(tick) (3)(tick)(tick)
6.02018-07-18(error) (1)(error) (1)(tick)(tick)(tick) (3)(tick)(tick)
6.12019-02-18(error) (1)(error) (1)(tick)(tick)(tick) (3)(9)(tick)(tick)
Info
titleLegend

 

(tick) Supported (tested, working with no limitations)

(question) Permissive use (not tested, but should work with no limitations)

(warning) Permissive use (tested, working with known limitations)

(error) Not supported

Note
titleImportant Notes

 

(1) End of Lync 2010 support

(2) Powered by UCMA 4.0

(3) Powered by UCMA 5.0

(4) Supported only if the latest maintenance version is installed

(5) Supported only if the following hotfixes are applied: #7813, #7829

(6) Supported with the following restrictions:

  • Fully supported by the old agent pages up to Lync 2013 client version 15.0.4693.1001 (Microsoft update KB2920744)
  • Partially supported by the old agent pages (Lync/SfB contact search feature is not supported) from Lync 2013/SfB 2015 client version 15.0.4701.1000 (Microsoft update KB2956174)

(7) Supported with the following restrictions:

  • Fully supported by the new agent pages
  • Fully supported by the old agent pages up to Lync 2013 client version 15.0.4693.1001 (Microsoft update KB2920744)
  • Partially supported by the old agent pages (Lync/SfB contact search feature is not supported) from Lync 2013/SfB 2015 client version 15.0.4701.1000 (Microsoft update KB2956174)

(8)  Supported with the following restrictions:

  • Fully supported by the new agent pages
  • Partially supported by the old agent pages (Lync/SfB contact search feature is not supported)

(9) Supported Cumulative Updates

  • Was tested with the following CU: 6.0.9319.544 March 2019 (CU8 H1)